It's a good idea to scan through this entire docunmg before starting work on your slideshow.

Before you produce your first PTE (Pictures to Est®w, you need to do some preliminary work:

1. Make sure that the pictures you wish to use aredsavjpg format at a suitable size for screenldisp

(see below), and are all in the same folder.

2. Choose the music you want to use and save it Pafile using suitable software.
Be careful not to breach copyright regulations.u¥an obtain Royalty Free music from a number of

sources — a good place to starhigp://www.beckhamdigital.co.uk/royaltyfreemusierht

NB —it's avery good idedo make sure that all your resized images andhtbsic are kept together in a new

folder for each individual slideshow:

! Although a good specification, modern computer imable to handle images straight from a digitalea,;
these will be much bigger than needed for scregplaly. There are good reasons for resizing thgéngou

are going to use in your slideshow:

The show will run more reliably on other computengou may wish to share your show with friends

or use it on a club’s laptop.
The final file size will be much smaller.

You may wish to crop your images, or change thedeat ratio if this does not match your screen.

There are many alternative approaches to resiniagés, depending on the software to use. Hereillve w

look at four alternatives:
1. Resizing each individual image using Photoshophmtéshop Elements
2. Using Photoshop or Photoshop Elements’ Crop tool

3. Speeding-up the process using some of the automiatids available with later versions of

Photoshop.
4. Using Lightroom Export.

5. Use aresizing program such as "PlIXresizer" - frem:

http://pixresizer.en.softonic.com/
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Use Image > Image Size |

(Image >Resize > Image Size if using _p‘xiz:%n Bml(;;iij) _ I
Elements). ighti [1050_J" [pieis =] I |
— Docurment Size;, ——————————————
Choose a suitable image size to suit your i | ]m
screen resolution. = 1
Resalutor: [8.541 | pixalsfinch =]
For many users, this will be P\acale Styes
1024 x 768 pixels although other sizes are 2:;;;:?:;0:0"5

(@icuhic Sharper (best for reduction) ;J

becoming more popular.

The UK National Championship uses It might be wise to settle on 1400 x 1050 pixels
1400 x 1050 pixels. for future compatibility.

To find your current screen settings, click on:

Start > Control Panel > Display then choose thetiisgs” tab.

Alternatively, simply right-click on a blank are&desktop and choose "screen resolution" (Windowsr 7

"Properties" then "Settings" on Windows XP.

If your images are not in the correct proportiomsyfour screen or projector display, you'll neecctop them.
In this case, you can set the dimensions of the ol to be 1400 pixels x 1050 pixels (or whatesiee you

need) before cropping.

- % File Edit Image Layer Select Filter Analysis 3D Wiew Window Help | [Brl i WE~ =~

| @th: 1400 px = Height: I 1050 px )&esolution: I IPiIE|5.I"|nCh vl
: 1

Clear | |

Front Image

If you have Photoshop CS2 or later versions, ydintl two very useful options:
1. File > Automate > Fit image is an alternative wayesizing images conveniently.

2. File > Scripts > Export Layers to Files is veryfus®ecause you can build your show in layers then
export each layer on its own to make the final shofind this particularly useful for constructing

title sequences.
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Save your pictures using:

File > Save As

and select jpg format

While a fairly new computer will
be able to handle larger files, with
older machines it might be
necessary to use a lower quality

setting.

Getting all your images to the correct size andrgpthem in JPG format can take quite some timiee good

news is that the process can be automated (in Stapoor Elements) using Actions and Batch Procgssin

x|
Matte: [hore =l

— Image Options

Cality: IMa}{imum 'I

small file

¥ Preview

large file
™y

— Farmat Cptions
& Baseline (“Standard”)
" Baseline Cptimized
" Progressive

Scans; | 3 vI

Details of these can be found on the Bishopthorp®éZa Club Website at:

Cancel |

http://www.bishopthorpe-camera-club.com/Resourafsfiles/Actions_Batch_Photoshop.pdf

If you use Lightroom it's very easy to set-up an

Export Preset. This screenshot shows the setting | | |, nnee
|

| T

Export To: [Hard Drive <]

= | ¥ ExportLocation

) _ e e 5

use. If your computer is let's say past it's upeldite, | - mona ( T — oo ]
¥ User Presets ¥ putin Subfolder:  [Fe]

you may wish to use a lower quality setting in the | emwecmne L T —

"File Settings" options. With current machineg th feegpral (R ]

maximum qu ality jpegs Work OK. me RW_20110421_4214515-£dtpg extensons: [lonercase =]

P'!Ieys::’ ‘\,1::5 Format: [PEG =1 Quaty: | [ o

these settings Coorspce: [Rm 5] [ umteesmTe: [k

Once you've done this, any number of images from

your Lightroom Catalogue can be selected and copi ;=

prepared for your slideshow automatically!

T In
ide

Suppor

=
add Remove
Post Process Actors:
re— =) | [\ reszetort: et aregne =] ¥ oontErerce

- Mogrify Configuration

w: [0 h: [050  [pel =]  Resouton: [72 [pocsperinch 7]

- Outer Borders ¥
Inner Borders Y 0ot Sharpeniy

atermarks (v — S Aot

ERD)
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% & Having opened PTE, choose
* File > New
.y and enter a name for your project.

At this point it's a good idea to
save the project in the project file

you set up earlier.

PTE offers a number of alternative
screen views layouts, accessed via

the View menu.

You may wish to experiment with

the various layout styles available.

It's useful to have “File Tree”
ticked, as this makes it much easier
to navigate through your files and

folders.

| File Publish  Project  Slide  View Help

Open... Chrl4+0
Save Chrl4S
Save As... Shift+Ckrl+3

Create Backup in ZIP Al+E

Templates 3

Open Recent Project New Project ll

Exit Alt+!

Project Mame

Aspect ratio

[~

Cancel |

File Publish Project Slide | yiew Help

File List Sork Order 4
Advanced Options 3
Timeline Optians »
Language 3

v Timeline Wiew Fé

v File Tree Ctrl4G

w File List as Thurmbnails Chrl+1

W Slide List a5 Thumbnails ey e
Fullscreen Visw of File List...  F3

Fullscreen Visw of Slide Lisk... Fd

v Show captions in File List
v Show captions in Slide List
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This is a standard view, with thumbnails for bdth slide panel and slide list.

Fie P Promet e Vew ek
e d

Bl () change ImageFie
== = |
B Avst

@ Add Sound or Yoice.

Directory of
files on my |-

iPreview of the

Active Slide

Previews
of images
in chosen
folder

BB B EE B

] 8] st

s |
P e

o190k

1. Blck PTE_.

4 =
bt || ] it vt

Modfied  EXE-287MB | benkm  l920x6en

PEGS2 kide.on

V" Keso Fu sid dwation

Having chosen the folder of

Explorer k
images you want to use, simply Sart By »
right-click on any one of them to Edit: File Chrl+
see the options shown here. tal Cheltd,

Add Selected Files o Project
The easiest way to proceed is to Add All Files ko Project ChrH-D
o -
choose "Add All Files to Project”. Rotate Clockwise (Lossless) Chrl+F
Rotate Counterclockwise (Lossless) Al+F
The images will then appear in the Renarne File i
slide list at the bottom of the File Info Chri+
screen.
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In the following pages, we will look at how to:

add music to your slideshow

change the order in which the pictures appear
choose slide transition effects

customise the screen appearance

bottom of the screen:

Publish Presde | E}'l Project Options

The options here are fairly straightforward.

The main things to set are:

what to do when the show ends

whether to “Synchronise music and slides” —
this is usually a good option to choose, at least

to get you started.

produce the final “exe” file — the complete, staldne slideshow
make a zip-file to conveniently back-up all the Wwgou have done.

Most of this work will be done using “Project Opi&y, accessed via the Project Menu or the buttdheat

Of the various Project Options, the Main, Advandddsic and Effects tabs are the most important.

Project Dptions I x|

Main |Contro\ | Music I Screen | Effects | Commentsl More |
[ Timing

Slide duration for new slides

6.5 ﬂ H Setk For existing slides |
[~ Aspect ratio

Aspect ratio ] %
— Show settings

[ Display slides in random order

¥ synchronize music and slides

[~ Auto spread slides along music

ICIose show after last slide j
[ Advanced settings

[~ Show Mavigation Bar Customize. ..

[~ Assign icon For executable file Choose Icon
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& By opting to hide the mouse cursor, you will ensia S

Main  Contral | Music | Screen | Effects | Comments | More |

# your show is not ruined by the white arrow of theuse I Kepboard and mouse

[~ Wit For a key press (Space or Right key) to show next slide

cursor appearing on your slides. P Eamitcontal f e v Vatears

[~ Exit on mouss move

[~ Disabls mouss wheel

/Left mouse button Exit fad \

Right mouse butkon Mext slide .
You can choose to show each image for as longas yo \M fhee =k = 2,

[~ Protection of slideshow

I Show copyright logo Customize loam,,,
preference is to set the Left mouse button optidmeéxt T~ Enebl e i usage Custonies Tl e Dot

I~ Password protection

[~ Don't allow copy pictures by "PrintScreen” key

wish by choosing "Wait for a key press”. In thise, my

slide" and the Right mouse button to "Previouseslid

I~ Allovs to restore images ("Print” bukton on Navigation Bar)

& To add music, simply click on the “Add” button then F
i Main | Control Music |Screen| Effects | Comments | Mare |
I, browse to your music or sound track. Background music for show

Track 1

Add Music Add Track | 4]

NB this should normally be in mp3 format in order t

keep the final file size down.

The other two buttons highlighted here providetaofo
control of the music. For more information on thesee

the Help file provided on the PTE website.

Customize " Crossfading |
&y songs in randor order {Track 1)

[ Loop background music

[~ Do nat interrupt sound comments when the next slide appears

coct_|
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& PTE provides a large number of transition effects. x|
_ / "Main | Control | Music | Screen Effects | Comments | More |
) Traditional workers have used fades and this lisasti WEnab'etrans'voneffects\ Gﬂ
Fade in/out =
good first choice. | sk
Hour hand P
I~ Clockwise
) ) ) I~ Counter-clackwise
The default duration, 1.5 seconds is rather quitkybu Circle
I~ Tocenter
may prefer to use a larger number. | Bt clear all
[~ Tocenter
[~ From center
Rectangle
[~ Tocenter
[~ From center
. . . . L Gates [horizontal/vertical) -
Experiment with the "Thickness of smoothing linat' - = ——
Thickness of smaoathing line IGD ﬂ o
can make a big difference to the smoothness of the Gfectdwaﬁm s s )
transitions. cncel_|

You can clear all transition effects using the duoitt
highlighted.

At this stage you will want to see the resultslbftas
Publish Previgw | .El‘l Project Cptions

work. Click on the Preview button to find out.
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* Now you might want to do some “fine-tuning”. Pegobayou might like to alter the slide order or cusitse the

transitions between the slides.

Choose the View menu then
choose "Fullscreen View of Slide
List" or simply use the shortcut
key f4.

You can then rearrange the images,
just as though they were

transparencies on a light box.

The slider shown allows you to alter the size efttiumbnails.

The length of the transition is shown (AB) as is thdividual slide duration.
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0 1. You will, of course, save your project at regulatervals as you work.

2. To create the final, self-contained, slideshowthge'Publish” menu or button.

NB —the .exe file cannot be edited once it is producsdlit's a very good idea to keep the original ingge
music and .pte file together in a folder, evenraftai think you have finished. If you don't it'ssafe bet that
you will want to edit your show at some time in th&ure. Without these files, you will have torstagain

from the very beginning!

PTE will even sort this out for you: Choose: Eil€reate Backup in ZIP:

This will make a ZIP file that contains everythingeded to remake your show.
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